<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:type" content="article" />

<meta property="og:image" content="http://lovefm.com/wp-content/uploads/2017/01/flowers-charged-150x150.jpg" />

<style>
table#gridtable {
    border-collapse: collapse;
    border-color: #666666;
    border-width: 1px;
    color: #333333;
    font-size: 11px;
}
table#gridtable td {
    background-color: #ffffff;
    border-color: #666666;
    border-style: solid;
    border-width: 1px;
    padding: 8px;
}
</style>

<title>

  Justin Flowers charged for drug offences - Love FM &#8211; News &amp; Music Power
</title>



<!--<link rel="stylesheet" type="text/css" media="all" href="http://lovefm.com/wp-content/themes/resportsive/style.css" />-->
<link rel="stylesheet" type="text/css" media="screen, projection" href="http://lovefm.com/wp-content/themes/resportsive/style.css?1446668545"  />

<link rel="shortcut icon" href="http://lovefm.com/wp-content/uploads/2015/05/16x16-heart-red-valentine-icon.png" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://lovefm.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://lovefm.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://lovefm.com/feed/atom/" />

<link rel="pingback" href="http://lovefm.com/xmlrpc.php" />




<link rel="stylesheet" id="wp-forecast-css" href="http://lovefm.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<style type='text/css'>li.lgf-item{width:166px;} li.lgi-item{width:166px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Love FM - News &amp; Music Power &raquo; Feed" href="http://lovefm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Love FM - News &amp; Music Power &raquo; Comments Feed" href="http://lovefm.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lovefm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://lovefm.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='http://lovefm.com/wp-content/plugins/gallery-bank/assets/css/gallery-bank.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo.css-css'  href='http://lovefm.com/wp-content/plugins/gallery-bank/assets/css/pretty-photo.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://lovefm.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://lovefm.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://lovefm.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lovefm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://lovefm.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://lovefm.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='http://lovefm.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='http://lovefm.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='http://lovefm.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://lovefm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lovefm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/gallery-bank/assets/js/jquery.masonry.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/gallery-bank/assets/js/isotope.pkgd.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/gallery-bank/assets/js/img-liquid.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/gallery-bank/assets/js/jquery.pretty-photo.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/jquery.flexslider.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/jquery.elastislide.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/ticker.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/respond.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://lovefm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lovefm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lovefm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PM introduces bill to protect Belize’s reserves from Ashcroft allied companies' href='http://lovefm.com/2017/01/27/pm-introduces-bill-to-protect-belizes-reserves-from-ashcroft-allied-companies/' />
<link rel='next' title='Churches prepare for Festival of Hope' href='http://lovefm.com/2017/01/30/churches-prepare-for-festival-of-hope/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://lovefm.com/2017/01/30/justin-flowers-charged-for-drug-offences/" />
<link rel='shortlink' href='http://lovefm.com/?p=11777' />
<link rel="alternate" type="application/json+oembed" href="http://lovefm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovefm.com%2F2017%2F01%2F30%2Fjustin-flowers-charged-for-drug-offences%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lovefm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovefm.com%2F2017%2F01%2F30%2Fjustin-flowers-charged-for-drug-offences%2F&#038;format=xml" />



</head>



<body class="post-template-default single single-post postid-11777 single-format-standard">



<div id="site">

	<div id="header-top-wrapper">

		<div id="header-top">

			<div id="header-top-left">

				<div class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-3300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3300"><a href="http://lovefm.com/">Home</a></li>
<li id="menu-item-3299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3299"><a href="http://lovefm.com/about/">About</a></li>
<li id="menu-item-3298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3297"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
</ul></div>
			</div><!--header-top-left-->

			<div id="header-top-right">

				<form method="get" id="searchform" action="http://lovefm.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
			</div><!--header-top-right-->

		</div><!--header-top-->

	</div><!--header-top-wrapper-->

	<div id="header-wrapper">

		<div id="header">

			<div id="header-contain">

				<div id="header-bottom">

					<div id="logo">

						
						<a href="http://lovefm.com"><img src="http://lovefm.com/wp-content/uploads/2015/05/lovefm-logo2.png" alt="Love FM &#8211; News &amp; Music Power" /></a>

						
					</div><!--logo-->

					
					<div id="news-ticker">

						<ul id="ticker">

							
							<li><a href="http://lovefm.com/2017/01/30/one-year-old-child-died-after-falling-into-a-well/">One year old child died after falling into a well</a></li>

							
							<li><a href="http://lovefm.com/2017/01/30/13th-senator-makes-debut/">13th Senator makes debut</a></li>

							
							<li><a href="http://lovefm.com/2017/01/30/senators-support-bills-to-protect-belizes-reserves/">Senators support bills to protect Belize’s reserves</a></li>

							
							<li><a href="http://lovefm.com/2017/01/30/caye-caulker-men-hit-with-drug-charges/">Caye Caulker men hit with drug charges</a></li>

							
							<li><a href="http://lovefm.com/2017/01/30/motorcyclist-knocked-down-and-killed/">Motorcyclist knocked down and killed</a></li>

							
							<li><a href="http://lovefm.com/2017/01/30/gaspar-vegas-absence-from-house-meetings-questioned/">Gaspar Vega’s absence from House meetings questioned</a></li>

							
							<li><a href="http://lovefm.com/2017/01/30/san-ignacio-children-advisory-board-teams-up-with-town-council/">San Ignacio Children Advisory Board teams up with Town Council</a></li>

							
							<li><a href="http://lovefm.com/2017/01/30/churches-prepare-for-festival-of-hope/">Churches prepare for Festival of Hope</a></li>

							
							<li><a href="http://lovefm.com/2017/01/30/justin-flowers-charged-for-drug-offences/">Justin Flowers charged for drug offences</a></li>

							
							<li><a href="http://lovefm.com/2017/01/27/pm-introduces-bill-to-protect-belizes-reserves-from-ashcroft-allied-companies/">PM introduces bill to protect Belize’s reserves from Ashcroft allied companies</a></li>

							
						</ul>

					</div><!--news-ticker-->

								

				</div><!--header-bottom-->

				<div id="nav-main">

					<div class="menu-mainnavlove-container"><ul id="menu-mainnavlove" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://www.lovefm.com">Home</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://lovefm.com/about/">About</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
<li id="menu-item-3301" class="highlight-red menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3301"><a href="http://lovefm.com/elections-2015/">General Elections 2015</a>
<ul class="sub-menu">
	<li id="menu-item-3346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3346"><a href="http://lovefm.com/elections-2015/voting-results/">Voting Results</a></li>
	<li id="menu-item-3292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3292"><a href="http://lovefm.com/elections-2015/first-time-standard-bearers/">First Time Standard Bearers</a></li>
	<li id="menu-item-3290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a href="http://lovefm.com/elections-2015/voter-turnout-statistics/">Voter Turnout Statistics</a></li>
	<li id="menu-item-3289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3289"><a href="http://lovefm.com/elections-2015/elections-history/">Elections History</a></li>
	<li id="menu-item-3288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3288"><a href="http://lovefm.com/elections-2015/elections-discussion/">Elections Discussion</a></li>
	<li id="menu-item-3293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3293"><a href="http://lovefm.com/elections-2015/elections-gallery/">Elections Gallery</a></li>
	<li id="menu-item-3296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3296"><a href="http://lovefm.com/elections-2015/video-gallery/">Video Gallery</a></li>
</ul>
</li>
</ul></div>
				</div><!--nav-main-->

				<div id="nav-mobi">

					<div class="flip">Menu</div>

					<div class="panel"><div class="menu-mainnavlove-container"><ul id="menu-mainnavlove-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://www.lovefm.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://lovefm.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
<li class="highlight-red menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3301"><a href="http://lovefm.com/elections-2015/">General Elections 2015</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3346"><a href="http://lovefm.com/elections-2015/voting-results/">Voting Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3292"><a href="http://lovefm.com/elections-2015/first-time-standard-bearers/">First Time Standard Bearers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a href="http://lovefm.com/elections-2015/voter-turnout-statistics/">Voter Turnout Statistics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3289"><a href="http://lovefm.com/elections-2015/elections-history/">Elections History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3288"><a href="http://lovefm.com/elections-2015/elections-discussion/">Elections Discussion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3293"><a href="http://lovefm.com/elections-2015/elections-gallery/">Elections Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3296"><a href="http://lovefm.com/elections-2015/video-gallery/">Video Gallery</a></li>
</ul>
</li>
</ul></div></div>

				</div><!--nav-mobi-->

			</div><!--header-contain-->

		</div><!--header-->

	</div><!--header-wrapper-->

	<div id="wrapper">

		<div id="wrapper-inner">

			
				<div id="content">
<div id="main">
	<div id="post-area" class="post-11775 post type-post status-publish format-standard has-post-thumbnail hentry category-house-of-representatives tag-headlines">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://lovefm.com">Home</a>  /  <a href="http://lovefm.com/category/crime/">Crime</a>  /  <span class="current">Justin Flowers charged for drug offences</span></div>		</div><!--breadcrumb-->

		<h1 class="headline">Justin Flowers charged for drug offences</h1>

		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://lovefm.com/author/director/" title="Posts by Ava Diaz-Sosa" rel="author">Ava Diaz-Sosa</a>			</div><!--post-info-left-->
			<div id="post-info-right">
				Updated: January 30, 2017			</div><!--post-info-right-->
		</div><!--post-info-->

		<div id="social-box">
			<div class="post-social-horz">
				<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Flovefm.com%2F2017%2F01%2F30%2Fjustin-flowers-charged-for-drug-offences%2F&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:20px;">
</iframe>

			</div><!--post-social-horz-->
			<div class="post-social-horz">

				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>

			</div><!--post-social-horz-->

			<div class="post-social-horz">

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

			</div><!--post-social-horz-->

		</div><!--social-box-->

		<div id="social-box-vert">

			<div class="post-social-vert">

				<iframe src="http://www.facebook.com/plugins/like.php?&amp;href=http%3A%2F%2Flovefm.com%2F2017%2F01%2F30%2Fjustin-flowers-charged-for-drug-offences%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:60px;" allowTransparency="true"></iframe>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<g:plusone size="tall"></g:plusone>

			</div><!--post-social-vert-->

		</div><!--social-box-vert-->

		<div id="content-area">

								<img width="610" height="400" src="http://lovefm.com/wp-content/uploads/2017/01/flowers-charged-610x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://lovefm.com/wp-content/uploads/2017/01/flowers-charged-610x400.jpg 610w, http://lovefm.com/wp-content/uploads/2017/01/flowers-charged-300x197.jpg 300w, http://lovefm.com/wp-content/uploads/2017/01/flowers-charged-145x95.jpg 145w" sizes="(max-width: 610px) 100vw, 610px" />							<p><span style="margin: 0px; color: #222222; line-height: 150%; font-family: 'Arial','sans-serif'; font-size: 12pt;">Twenty-two year old Justin Flowers, one of four persons charged with drug trafficking for 862 grams of cannabis, pled guilty to the charge when he appeared today before the Chief Magistrate, Anne Marie Smith. He was fined ten thousand dollars and ordered to pay two thousand dollars forthwith. If he defaults on payment of the two thousand dollars he will serve one year. He was given until December 31 to pay the balance. If he defaults on payment of the balance he will serve three years. The charge was withdrawn from the others. The bust occurred on January 28. Members of Belize Coast Guard went to a house at Turneffe Atoll and when they searched it they found the cannabis. All four persons who were at the house were arrested and charged.</span></p>
				</div>
		<div class="post-tags"><a href="http://lovefm.com/tag/headlines/" rel="tag">Headlines</a></div>
		<div class="breaker"></div>
		
            <div class="small-cat">
            <h2 class="section top-20"><span class="section">Related Posts</span></h2>
		<div class="small-cat-story"><ul>
            
            <li>
                <div class="img-story">
			
			<a href="http://lovefm.com/2017/01/30/one-year-old-child-died-after-falling-into-a-well/" rel="bookmark" title="One year old child died after falling into a well" class="img-shadow"><img width="145" height="95" src="http://lovefm.com/wp-content/uploads/2017/01/DEAD-BABY-1-145x95.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lovefm.com/wp-content/uploads/2017/01/DEAD-BABY-1-145x95.jpg 145w, http://lovefm.com/wp-content/uploads/2017/01/DEAD-BABY-1-610x400.jpg 610w, http://lovefm.com/wp-content/uploads/2017/01/DEAD-BABY-1-300x197.jpg 300w" sizes="(max-width: 145px) 100vw, 145px" /></a>
			
		</div><!--img-story-->
		<a href="http://lovefm.com/2017/01/30/one-year-old-child-died-after-falling-into-a-well/" rel="bookmark">One year old child died after falling into a well</a>
            </li>
            
            <li>
                <div class="img-story">
			
			<a href="http://lovefm.com/2017/01/30/13th-senator-makes-debut/" rel="bookmark" title="13th Senator makes debut" class="img-shadow"><img width="145" height="95" src="http://lovefm.com/wp-content/uploads/2017/01/NGO-SENATOR--145x95.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lovefm.com/wp-content/uploads/2017/01/NGO-SENATOR--145x95.jpg 145w, http://lovefm.com/wp-content/uploads/2017/01/NGO-SENATOR--610x400.jpg 610w, http://lovefm.com/wp-content/uploads/2017/01/NGO-SENATOR--300x197.jpg 300w" sizes="(max-width: 145px) 100vw, 145px" /></a>
			
		</div><!--img-story-->
		<a href="http://lovefm.com/2017/01/30/13th-senator-makes-debut/" rel="bookmark">13th Senator makes debut</a>
            </li>
            
            <li>
                <div class="img-story">
			
			<a href="http://lovefm.com/2017/01/30/senators-support-bills-to-protect-belizes-reserves/" rel="bookmark" title="Senators support bills to protect Belize’s reserves" class="img-shadow"><img width="145" height="95" src="http://lovefm.com/wp-content/uploads/2017/01/CROWNS-BILL-145x95.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lovefm.com/wp-content/uploads/2017/01/CROWNS-BILL-145x95.jpg 145w, http://lovefm.com/wp-content/uploads/2017/01/CROWNS-BILL-610x400.jpg 610w, http://lovefm.com/wp-content/uploads/2017/01/CROWNS-BILL-300x197.jpg 300w" sizes="(max-width: 145px) 100vw, 145px" /></a>
			
		</div><!--img-story-->
		<a href="http://lovefm.com/2017/01/30/senators-support-bills-to-protect-belizes-reserves/" rel="bookmark">Senators support bills to protect Belize’s reserves</a>
            </li>
            
            <li>
                <div class="img-story">
			
			<a href="http://lovefm.com/2017/01/30/caye-caulker-men-hit-with-drug-charges/" rel="bookmark" title="Caye Caulker men hit with drug charges" class="img-shadow"><img width="145" height="95" src="http://lovefm.com/wp-content/uploads/2017/01/caye-caulker-police-2-145x95.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lovefm.com/wp-content/uploads/2017/01/caye-caulker-police-2-145x95.jpg 145w, http://lovefm.com/wp-content/uploads/2017/01/caye-caulker-police-2-610x400.jpg 610w, http://lovefm.com/wp-content/uploads/2017/01/caye-caulker-police-2-300x197.jpg 300w" sizes="(max-width: 145px) 100vw, 145px" /></a>
			
		</div><!--img-story-->
		<a href="http://lovefm.com/2017/01/30/caye-caulker-men-hit-with-drug-charges/" rel="bookmark">Caye Caulker men hit with drug charges</a>
            </li>
            </ul></div></div>			<div id="comments">
				
	

</div><!--comments-->		
	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-container">

	<div class="sidebar-widget"><h3 class="widget"><span class="widget">Radio Stream</span></h3>			<div class="textwidget"><a class="btnListen" href="http://www.digicell.bz/belize-web" target="_blank">Listen Live</a></div>
		</div><div class="sidebar-widget"><h3 class="widget"><span class="widget">Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://lovefm.com/2017/01/'> January 2017 &nbsp;(199)</option>
	<option value='http://lovefm.com/2016/12/'> December 2016 &nbsp;(169)</option>
	<option value='http://lovefm.com/2016/11/'> November 2016 &nbsp;(138)</option>
	<option value='http://lovefm.com/2016/10/'> October 2016 &nbsp;(208)</option>
	<option value='http://lovefm.com/2016/09/'> September 2016 &nbsp;(148)</option>
	<option value='http://lovefm.com/2016/08/'> August 2016 &nbsp;(113)</option>
	<option value='http://lovefm.com/2016/07/'> July 2016 &nbsp;(145)</option>
	<option value='http://lovefm.com/2016/06/'> June 2016 &nbsp;(175)</option>
	<option value='http://lovefm.com/2016/05/'> May 2016 &nbsp;(211)</option>
	<option value='http://lovefm.com/2016/04/'> April 2016 &nbsp;(235)</option>
	<option value='http://lovefm.com/2016/03/'> March 2016 &nbsp;(187)</option>
	<option value='http://lovefm.com/2016/02/'> February 2016 &nbsp;(250)</option>
	<option value='http://lovefm.com/2016/01/'> January 2016 &nbsp;(226)</option>
	<option value='http://lovefm.com/2015/12/'> December 2015 &nbsp;(152)</option>
	<option value='http://lovefm.com/2015/11/'> November 2015 &nbsp;(146)</option>
	<option value='http://lovefm.com/2015/10/'> October 2015 &nbsp;(145)</option>
	<option value='http://lovefm.com/2015/09/'> September 2015 &nbsp;(169)</option>
	<option value='http://lovefm.com/2015/08/'> August 2015 &nbsp;(199)</option>
	<option value='http://lovefm.com/2015/07/'> July 2015 &nbsp;(173)</option>
	<option value='http://lovefm.com/2015/06/'> June 2015 &nbsp;(185)</option>
	<option value='http://lovefm.com/2015/05/'> May 2015 &nbsp;(73)</option>

		</select>
		</div><div class="sidebar-widget">			<div class="textwidget"><a href="http://lovefm.com/elections-2015/"><img src="http://lovefm.com/wp-content/uploads/2015/10/love-fm-web-banner1.png" alt="Coming Soon Nov, 4 2015 - The People Speak!" /></a></div>
		</div>		<div class="sidebar-widget">		<h3 class="widget"><span class="widget">Recent News</span></h3>		<ul>
					<li>
				<a href="http://lovefm.com/2017/01/30/one-year-old-child-died-after-falling-into-a-well/">One year old child died after falling into a well</a>
							<span class="post-date">January 30, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/30/13th-senator-makes-debut/">13th Senator makes debut</a>
							<span class="post-date">January 30, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/30/senators-support-bills-to-protect-belizes-reserves/">Senators support bills to protect Belize’s reserves</a>
							<span class="post-date">January 30, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/30/stiffer-penalties-for-forestry-offences/">Stiffer penalties for forestry offences</a>
							<span class="post-date">January 30, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/30/caye-caulker-men-hit-with-drug-charges/">Caye Caulker men hit with drug charges</a>
							<span class="post-date">January 30, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/30/motorcyclist-knocked-down-and-killed/">Motorcyclist knocked down and killed</a>
							<span class="post-date">January 30, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/30/gaspar-vegas-absence-from-house-meetings-questioned/">Gaspar Vega’s absence from House meetings questioned</a>
							<span class="post-date">January 30, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/30/san-ignacio-children-advisory-board-teams-up-with-town-council/">San Ignacio Children Advisory Board teams up with Town Council</a>
							<span class="post-date">January 30, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/30/churches-prepare-for-festival-of-hope/">Churches prepare for Festival of Hope</a>
							<span class="post-date">January 30, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/30/justin-flowers-charged-for-drug-offences/">Justin Flowers charged for drug offences</a>
							<span class="post-date">January 30, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/27/pm-introduces-bill-to-protect-belizes-reserves-from-ashcroft-allied-companies/">PM introduces bill to protect Belize’s reserves from Ashcroft allied companies</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/27/second-bill-seeks-to-reinforce-central-bank-bill/">Second bill seeks to reinforce Central Bank Bill</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/27/negotiations-with-bondholders-continue/">Negotiations with bondholders continue</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/27/opposition-not-allowed-to-speak-on-ongoing-senate-inquiry-on-immigration-department/">Opposition not allowed to speak on ongoing Senate Inquiry on Immigration Department</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/27/prime-minister-says-puerto-azul-scam-is-unfortunate/">Prime Minister says Puerto Azul scam is unfortunate</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/27/bdf-increases-its-numbers/">BDF increases its numbers</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/27/us-sponsored-training-concludes-in-belmopan/">US sponsored training concludes in Belmopan</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/27/caribbean-shores-area-representative-speaks-on-legal-fees-paid-out-by-gob/">Caribbean Shores area representative speaks on legal fees paid out by GOB</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/27/justices-of-the-peace-to-hold-agm/">Justices of the Peace to hold AGM</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/27/orange-walk-based-group-holds-fundraiser/">Orange Walk based group holds fundraiser</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/27/poultry-meeting-held-in-southern-belize/">Poultry meeting held in southern Belize</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/27/bdf-celebrates-39th-anniversary/">BDF celebrates 39th anniversary</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/26/pope-francis-appoints-new-bishop-for-belize-city-belmopan/">Pope Francis appoints new Bishop for Belize City Belmopan</a>
							<span class="post-date">January 26, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/26/belizean-officials-confronted-by-mexican-smugglers/">Belizean officials confronted by Mexican smugglers</a>
							<span class="post-date">January 26, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/01/26/sib-releases-latest-figures-consumer-prices-continue-to-rise/">SIB releases latest figures, consumer prices continue to rise</a>
							<span class="post-date">January 26, 2017</span>
						</li>
				</ul>
		</div>		<div class="sidebar-widget"><h3 class="widget"><span class="widget">Local Weather</span></h3><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=CAC|BZ|BH001|BELIZE&amp;metric=0" target="_blank" >Belize City</a></div>
<div>January 31, 2017, 10:41 am</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://lovefm.com/wp-content/plugins/wp-forecast/icons/03.gif' alt='Partly sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Partly sunny<br/>73&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>real feel: 83&deg;F</div>
<div>current pressure: 30 in</div>
<div>humidity: 73%</div>
<div>wind speed: 6 kts WNW</div>
<div>wind gusts: 6 kts</div>
<div>UV-Index: 6</div>
<div>sunrise: 6:25 am</div>
<div>sunset: 5:48 pm</div>
<div class="wp-forecast-copyright"><a href="http://www.accuweather.com">&copy; 2017 AccuWeather, Inc.</a></div></div>
</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 31, 2017</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://lovefm.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>81&deg;F</div><div>wind speed: 6 kts NNE</div><div>wind gusts: 8 kts</div>
<div>max. UV-Index: 6</div>
</div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://lovefm.com/wp-content/plugins/wp-forecast/icons/39.gif' alt='Partly cloudy with showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy with showers</div><div>70&deg;F</div><div>wind speed: 2 kts ENE</div><div>wind gusts: 6 kts</div>
<div>max. UV-Index: 6</div>
</div></div>
</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="sidebar-widget"><h3 class="widget"><span class="widget">Facebook Fans</span></h3>
		<div class="widget-fb">

			<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Love-FM-News-and-Music-Power/114262182112994&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>

		</div>


		</div>
</div><!--sidebar-container-->
</div><!--content-->

<div id="footer">
	<div class="footer-widget"><h3>Advertise with us</h3>			<div class="textwidget">Love FM prides itself in having several programs that attract various audiences. You will find that our rates for advertising will definitely be worth the publicity and attention your business/project demands. Contact our sales persons at your convenience: Martha Montero 501-631-4859, Terry Gordon 501-610-1484, Renira Pollard 501-610-6472</div>
		</div>
</div><!--footer-->
<div id="footer-bottom">
	<div id="footer-nav1">
		<div class="menu-mainnavlove-container"><ul id="menu-mainnavlove-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://www.lovefm.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://lovefm.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
<li class="highlight-red menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3301"><a href="http://lovefm.com/elections-2015/">General Elections 2015</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3346"><a href="http://lovefm.com/elections-2015/voting-results/">Voting Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3292"><a href="http://lovefm.com/elections-2015/first-time-standard-bearers/">First Time Standard Bearers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3290"><a href="http://lovefm.com/elections-2015/voter-turnout-statistics/">Voter Turnout Statistics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3289"><a href="http://lovefm.com/elections-2015/elections-history/">Elections History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3288"><a href="http://lovefm.com/elections-2015/elections-discussion/">Elections Discussion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3293"><a href="http://lovefm.com/elections-2015/elections-gallery/">Elections Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3296"><a href="http://lovefm.com/elections-2015/video-gallery/">Video Gallery</a></li>
</ul>
</li>
</ul></div>
	</div><!--footer-nav1-->
	<div id="footer-nav2">
		<div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3300"><a href="http://lovefm.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3299"><a href="http://lovefm.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3297"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
</ul></div>
	</div><!--footer-nav2-->
	<div id="footer-info">
		Copyright © 2015 LoveFM.com
	</div><!--footer-info-->
</div><!--footer-bottom-->

</div><!--wrapper-inner-->
</div><!--wrapper-->
</div><!--site-->

<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://lovefm.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"http:\/\/lovefm.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"d2339798c5","ajaxurl":"http:\/\/lovefm.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"http:\/\/lovefm.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='http://lovefm.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>


<script type="text/javascript">
jQuery(document).ready(function($){
	$(window).load(function() {
	$('.flexslider').flexslider({
	animation: "slide",
	slideshowSpeed: 10000,
	controlsContainer: ".flexslider-container"
	});
	});
});
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 145,
	minItems	: 2,
	margin		: 10
});
var main_menu=new main_menu.dd("main_menu");
main_menu.init("main_menu","menuhover");
});
</script>



</body>
</html>