<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:type" content="article" />

<meta property="og:image" content="http://lovefm.com/wp-content/uploads/2016/06/kevin-bernard-150x150.jpg" />

<style>
table#gridtable {
    border-collapse: collapse;
    border-color: #666666;
    border-width: 1px;
    color: #333333;
    font-size: 11px;
}
table#gridtable td {
    background-color: #ffffff;
    border-color: #666666;
    border-style: solid;
    border-width: 1px;
    padding: 8px;
}
</style>

<title>

  Mayor Bernard to Seek Re-election in 2018 - Love FM &#8211; News &amp; Music Power
</title>



<!--<link rel="stylesheet" type="text/css" media="all" href="http://lovefm.com/wp-content/themes/resportsive/style.css" />-->
<link rel="stylesheet" type="text/css" media="screen, projection" href="http://lovefm.com/wp-content/themes/resportsive/style.css?1446668545"  />

<link rel="shortcut icon" href="http://lovefm.com/wp-content/uploads/2015/05/16x16-heart-red-valentine-icon.png" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://lovefm.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://lovefm.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://lovefm.com/feed/atom/" />

<link rel="pingback" href="http://lovefm.com/xmlrpc.php" />




<link rel="stylesheet" id="wp-forecast-css" href="http://lovefm.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<style type='text/css'>li.lgf-item{width:166px;} li.lgi-item{width:166px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Love FM - News &amp; Music Power &raquo; Feed" href="http://lovefm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Love FM - News &amp; Music Power &raquo; Comments Feed" href="http://lovefm.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lovefm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://lovefm.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='http://lovefm.com/wp-content/plugins/gallery-bank/assets/css/gallery-bank.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo.css-css'  href='http://lovefm.com/wp-content/plugins/gallery-bank/assets/css/pretty-photo.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://lovefm.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://lovefm.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://lovefm.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lovefm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://lovefm.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://lovefm.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='http://lovefm.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='http://lovefm.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='http://lovefm.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://lovefm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lovefm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/gallery-bank/assets/js/jquery.masonry.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/gallery-bank/assets/js/isotope.pkgd.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/gallery-bank/assets/js/img-liquid.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/gallery-bank/assets/js/jquery.pretty-photo.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/jquery.flexslider.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/jquery.elastislide.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/ticker.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/respond.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://lovefm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lovefm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lovefm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Complainant Halts Action Against Accused Rapist' href='http://lovefm.com/2017/04/26/complainant-halts-action-against-accused-rapist/' />
<link rel='next' title='Minor Injuries Sustained in Mahogany Street&#8217;s Traffic Incident' href='http://lovefm.com/2017/04/26/minor-injuries-sustained-in-mahogany-streets-traffic-incident/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://lovefm.com/2017/04/26/mayor-bernard-to-seek-re-election-in-2018/" />
<link rel='shortlink' href='http://lovefm.com/?p=13375' />
<link rel="alternate" type="application/json+oembed" href="http://lovefm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovefm.com%2F2017%2F04%2F26%2Fmayor-bernard-to-seek-re-election-in-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lovefm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovefm.com%2F2017%2F04%2F26%2Fmayor-bernard-to-seek-re-election-in-2018%2F&#038;format=xml" />



</head>



<body class="post-template-default single single-post postid-13375 single-format-standard">



<div id="site">

	<div id="header-top-wrapper">

		<div id="header-top">

			<div id="header-top-left">

				<div class="menu"><ul>
<li class="page_item page-item-15"><a href="http://lovefm.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-17"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li class="page_item page-item-3294"><a href="http://lovefm.com/elections-2015/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-3241"><a href="http://lovefm.com/elections-2015/voter-turnout-statistics/">Voter Turnout Statistics</a></li>
<li class="page_item page-item-3344"><a href="http://lovefm.com/elections-2015/voting-results/">Voting Results</a></li>
</ul></div>

			</div><!--header-top-left-->

			<div id="header-top-right">

				<form method="get" id="searchform" action="http://lovefm.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
			</div><!--header-top-right-->

		</div><!--header-top-->

	</div><!--header-top-wrapper-->

	<div id="header-wrapper">

		<div id="header">

			<div id="header-contain">

				<div id="header-bottom">

					<div id="logo">

						
						<a href="http://lovefm.com"><img src="http://lovefm.com/wp-content/uploads/2015/05/lovefm-logo2.png" alt="Love FM &#8211; News &amp; Music Power" /></a>

						
					</div><!--logo-->

					
					<div id="news-ticker">

						<ul id="ticker">

							
							<li><a href="http://lovefm.com/2017/04/26/retired-immigration-officer-recalls-instance-of-attempted-bribery/">Retired Immigration Officer Recalls Instance of Attempted Bribery</a></li>

							
							<li><a href="http://lovefm.com/2017/04/26/passport-system-and-structure-still-pending-at-immigration/">Passport System and Structure Still Pending at Immigration</a></li>

							
							<li><a href="http://lovefm.com/2017/04/26/belize-immigration-moves-to-block-illegal-crossings-into-la-union-mexico/">Belize Immigration Moves to Block Illegal Crossings Into La Union, Mexico</a></li>

							
							<li><a href="http://lovefm.com/2017/04/26/fuel-prices-on-the-rise-again/">Fuel Prices on the Rise Again</a></li>

							
							<li><a href="http://lovefm.com/2017/04/26/belize-gets-third-trade-policy-review-under-wto/">Belize Gets Third Trade Policy Review Under WTO</a></li>

							
							<li><a href="http://lovefm.com/2017/04/26/elderly-man-dies-in-road-incident-in-northern-belize/">Elderly Man Dies in Road Incident in Northern Belize</a></li>

							
							<li><a href="http://lovefm.com/2017/04/26/minor-injuries-sustained-in-mahogany-streets-traffic-incident/">Minor Injuries Sustained in Mahogany Street&#8217;s Traffic Incident</a></li>

							
							<li><a href="http://lovefm.com/2017/04/26/mayor-bernard-to-seek-re-election-in-2018/">Mayor Bernard to Seek Re-election in 2018</a></li>

							
							<li><a href="http://lovefm.com/2017/04/26/complainant-halts-action-against-accused-rapist/">Complainant Halts Action Against Accused Rapist</a></li>

							
							<li><a href="http://lovefm.com/2017/04/26/stanley-fined-500-for-drug-trafficking/">Stanley Fined $500 for Drug Trafficking</a></li>

							
						</ul>

					</div><!--news-ticker-->

								

				</div><!--header-bottom-->

				<div id="nav-main">

					<div class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-3300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3300"><a href="http://lovefm.com/">Home</a></li>
<li id="menu-item-3299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3299"><a href="http://lovefm.com/about/">About</a></li>
<li id="menu-item-3298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3297"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
</ul></div>
				</div><!--nav-main-->

				<div id="nav-mobi">

					<div class="flip">Menu</div>

					<div class="panel"><div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3300"><a href="http://lovefm.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3299"><a href="http://lovefm.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3297"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
</ul></div></div>

				</div><!--nav-mobi-->

			</div><!--header-contain-->

		</div><!--header-->

	</div><!--header-wrapper-->

	<div id="wrapper">

		<div id="wrapper-inner">

			
				<div id="content">
<div id="main">
	<div id="post-area" class="post-13369 post type-post status-publish format-standard has-post-thumbnail hentry category-court-news category-crime category-drug-trafficking category-drugs tag-headlines">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://lovefm.com">Home</a>  /  <a href="http://lovefm.com/category/elections/">Elections</a>  /  <span class="current">Mayor Bernard to Seek Re-election in 2018</span></div>		</div><!--breadcrumb-->

		<h1 class="headline">Mayor Bernard to Seek Re-election in 2018</h1>

		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://lovefm.com/author/lovefm/" title="Posts by Renee Trujillo" rel="author">Renee Trujillo</a>			</div><!--post-info-left-->
			<div id="post-info-right">
				Updated: April 26, 2017			</div><!--post-info-right-->
		</div><!--post-info-->

		<div id="social-box">
			<div class="post-social-horz">
				<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Flovefm.com%2F2017%2F04%2F26%2Fmayor-bernard-to-seek-re-election-in-2018%2F&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:20px;">
</iframe>

			</div><!--post-social-horz-->
			<div class="post-social-horz">

				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>

			</div><!--post-social-horz-->

			<div class="post-social-horz">

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

			</div><!--post-social-horz-->

		</div><!--social-box-->

		<div id="social-box-vert">

			<div class="post-social-vert">

				<iframe src="http://www.facebook.com/plugins/like.php?&amp;href=http%3A%2F%2Flovefm.com%2F2017%2F04%2F26%2Fmayor-bernard-to-seek-re-election-in-2018%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:60px;" allowTransparency="true"></iframe>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<g:plusone size="tall"></g:plusone>

			</div><!--post-social-vert-->

		</div><!--social-box-vert-->

		<div id="content-area">

								<img width="610" height="400" src="http://lovefm.com/wp-content/uploads/2016/06/kevin-bernard.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://lovefm.com/wp-content/uploads/2016/06/kevin-bernard.jpg 610w, http://lovefm.com/wp-content/uploads/2016/06/kevin-bernard-300x197.jpg 300w, http://lovefm.com/wp-content/uploads/2016/06/kevin-bernard-145x95.jpg 145w" sizes="(max-width: 610px) 100vw, 610px" />							<p>Municipal elections is less than a year away and political parties have started to round up teams and begin their ground work leading up to March 2018. In the Peoples United Party’s camp, the Orange Walk team is just about complete. Current Mayor Kevin Bernard has decided to seek a third term as Mayor in that municipality. Today he told Love News that he has much more to accomplish in Orange Walk Town.</p>
<p><strong>KEVIN BERNARD</strong></p>
<p><strong>&#8220;I&#8217;m willing to continue the work of service to my people. I mean the support that I&#8217;ve been getting over these few years and even better now just gives me that drive to want to continue to push further and to serve my people more. There is a lot of work that should be done, can be done and needs to be done. While we have done a lot there is a lot yet that we want to accomplish and I would love to see that fulfilled before I look at anything else. We have basically achieved a lot of the things that we pledged and so I&#8217;m very much satisfied. I believe that the people are satisfied. Are we 100% there ? No but we have done a significant amount of achievements in our municipality; infrastructure being one of the top things. For quite some time we haven&#8217;t seen a municipality being so robust in terms of infrastructure programs without the help of a central government.&#8221;</strong></p>
<p>All current elected PUP Councilors will be running again alongside Bernard, bringing the PUP team to five candidates. This means that applications for two more candidates are being accepted. Bernard says they have received one application but invites interested persons to apply before the end of the week.</p>
<p><strong>KEVIN BERNARD</strong></p>
<p><strong>&#8220;We have the advertisement out, the deadline for application is this Friday and then once the names have come in the other process starts to take place because we want to get the team up and running so that they can be on the ground working along with us so that the people can get to know them more. What we are trying to do, what the committee is looking at is that the people that have been community oriented, people that are known and visible, people that are capable of doing the work that the council wants to engage in. We have done a lot under these two terms and so we want that to continue we want that commitment to continue.&#8221;</strong></p>
<p>Other candidates on the PUP slate include current Councilors, Rozel Arana, Ian Cal, Josue Carballo and Ladrick Sheppard.</p>
				</div>
		<div class="post-tags"><a href="http://lovefm.com/tag/headlines/" rel="tag">Headlines</a></div>
		<div class="breaker"></div>
		
            <div class="small-cat">
            <h2 class="section top-20"><span class="section">Related Posts</span></h2>
		<div class="small-cat-story"><ul>
            
            <li>
                <div class="img-story">
			
			<a href="http://lovefm.com/2017/04/26/retired-immigration-officer-recalls-instance-of-attempted-bribery/" rel="bookmark" title="Retired Immigration Officer Recalls Instance of Attempted Bribery" class="img-shadow"><img width="145" height="95" src="http://lovefm.com/wp-content/uploads/2016/12/corruption-145x95.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lovefm.com/wp-content/uploads/2016/12/corruption-145x95.jpg 145w, http://lovefm.com/wp-content/uploads/2016/12/corruption-300x197.jpg 300w, http://lovefm.com/wp-content/uploads/2016/12/corruption.jpg 610w" sizes="(max-width: 145px) 100vw, 145px" /></a>
			
		</div><!--img-story-->
		<a href="http://lovefm.com/2017/04/26/retired-immigration-officer-recalls-instance-of-attempted-bribery/" rel="bookmark">Retired Immigration Officer Recalls Instance of Attempted Bribery</a>
            </li>
            
            <li>
                <div class="img-story">
			
			<a href="http://lovefm.com/2017/04/26/passport-system-and-structure-still-pending-at-immigration/" rel="bookmark" title="Passport System and Structure Still Pending at Immigration" class="img-shadow"><img width="145" height="95" src="http://lovefm.com/wp-content/uploads/2015/11/immigration2-145x95.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lovefm.com/wp-content/uploads/2015/11/immigration2-145x95.jpg 145w, http://lovefm.com/wp-content/uploads/2015/11/immigration2-300x197.jpg 300w" sizes="(max-width: 145px) 100vw, 145px" /></a>
			
		</div><!--img-story-->
		<a href="http://lovefm.com/2017/04/26/passport-system-and-structure-still-pending-at-immigration/" rel="bookmark">Passport System and Structure Still Pending at Immigration</a>
            </li>
            
            <li>
                <div class="img-story">
			
			<a href="http://lovefm.com/2017/04/26/belize-immigration-moves-to-block-illegal-crossings-into-la-union-mexico/" rel="bookmark" title="Belize Immigration Moves to Block Illegal Crossings Into La Union, Mexico" class="img-shadow"><img width="145" height="95" src="http://lovefm.com/wp-content/uploads/2017/04/La-Union-145x95.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lovefm.com/wp-content/uploads/2017/04/La-Union-145x95.jpg 145w, http://lovefm.com/wp-content/uploads/2017/04/La-Union-300x197.jpg 300w, http://lovefm.com/wp-content/uploads/2017/04/La-Union.jpg 610w" sizes="(max-width: 145px) 100vw, 145px" /></a>
			
		</div><!--img-story-->
		<a href="http://lovefm.com/2017/04/26/belize-immigration-moves-to-block-illegal-crossings-into-la-union-mexico/" rel="bookmark">Belize Immigration Moves to Block Illegal Crossings Into La Union, Mexico</a>
            </li>
            
            <li>
                <div class="img-story">
			
			<a href="http://lovefm.com/2017/04/26/fuel-prices-on-the-rise-again/" rel="bookmark" title="Fuel Prices on the Rise Again" class="img-shadow"><img width="145" height="95" src="http://lovefm.com/wp-content/uploads/2017/04/Fuel-pump-145x95.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://lovefm.com/wp-content/uploads/2017/04/Fuel-pump-145x95.jpg 145w, http://lovefm.com/wp-content/uploads/2017/04/Fuel-pump-300x197.jpg 300w, http://lovefm.com/wp-content/uploads/2017/04/Fuel-pump.jpg 610w" sizes="(max-width: 145px) 100vw, 145px" /></a>
			
		</div><!--img-story-->
		<a href="http://lovefm.com/2017/04/26/fuel-prices-on-the-rise-again/" rel="bookmark">Fuel Prices on the Rise Again</a>
            </li>
            </ul></div></div>			<div id="comments">
				
	

</div><!--comments-->		
	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-container">

	<div class="sidebar-widget"><h3 class="widget"><span class="widget">Radio Stream</span></h3>			<div class="textwidget"><a class="btnListen" href="http://www.digicell.bz/belize-web" target="_blank">Listen Live</a></div>
		</div><div class="sidebar-widget"><h3 class="widget"><span class="widget">Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://lovefm.com/2017/04/'> April 2017 &nbsp;(179)</option>
	<option value='http://lovefm.com/2017/03/'> March 2017 &nbsp;(164)</option>
	<option value='http://lovefm.com/2017/02/'> February 2017 &nbsp;(196)</option>
	<option value='http://lovefm.com/2017/01/'> January 2017 &nbsp;(208)</option>
	<option value='http://lovefm.com/2016/12/'> December 2016 &nbsp;(169)</option>
	<option value='http://lovefm.com/2016/11/'> November 2016 &nbsp;(138)</option>
	<option value='http://lovefm.com/2016/10/'> October 2016 &nbsp;(208)</option>
	<option value='http://lovefm.com/2016/09/'> September 2016 &nbsp;(148)</option>
	<option value='http://lovefm.com/2016/08/'> August 2016 &nbsp;(113)</option>
	<option value='http://lovefm.com/2016/07/'> July 2016 &nbsp;(145)</option>
	<option value='http://lovefm.com/2016/06/'> June 2016 &nbsp;(175)</option>
	<option value='http://lovefm.com/2016/05/'> May 2016 &nbsp;(211)</option>
	<option value='http://lovefm.com/2016/04/'> April 2016 &nbsp;(235)</option>
	<option value='http://lovefm.com/2016/03/'> March 2016 &nbsp;(187)</option>
	<option value='http://lovefm.com/2016/02/'> February 2016 &nbsp;(250)</option>
	<option value='http://lovefm.com/2016/01/'> January 2016 &nbsp;(226)</option>
	<option value='http://lovefm.com/2015/12/'> December 2015 &nbsp;(152)</option>
	<option value='http://lovefm.com/2015/11/'> November 2015 &nbsp;(146)</option>
	<option value='http://lovefm.com/2015/10/'> October 2015 &nbsp;(145)</option>
	<option value='http://lovefm.com/2015/09/'> September 2015 &nbsp;(169)</option>
	<option value='http://lovefm.com/2015/08/'> August 2015 &nbsp;(199)</option>
	<option value='http://lovefm.com/2015/07/'> July 2015 &nbsp;(173)</option>
	<option value='http://lovefm.com/2015/06/'> June 2015 &nbsp;(185)</option>
	<option value='http://lovefm.com/2015/05/'> May 2015 &nbsp;(73)</option>

		</select>
		</div><div class="sidebar-widget">			<div class="textwidget"><a href="http://lovefm.com/elections-2015/"><img src="http://lovefm.com/wp-content/uploads/2015/10/love-fm-web-banner1.png" alt="Coming Soon Nov, 4 2015 - The People Speak!" /></a></div>
		</div>		<div class="sidebar-widget">		<h3 class="widget"><span class="widget">Recent News</span></h3>		<ul>
					<li>
				<a href="http://lovefm.com/2017/04/26/retired-immigration-officer-recalls-instance-of-attempted-bribery/">Retired Immigration Officer Recalls Instance of Attempted Bribery</a>
							<span class="post-date">April 26, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/26/passport-system-and-structure-still-pending-at-immigration/">Passport System and Structure Still Pending at Immigration</a>
							<span class="post-date">April 26, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/26/belize-immigration-moves-to-block-illegal-crossings-into-la-union-mexico/">Belize Immigration Moves to Block Illegal Crossings Into La Union, Mexico</a>
							<span class="post-date">April 26, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/26/fuel-prices-on-the-rise-again/">Fuel Prices on the Rise Again</a>
							<span class="post-date">April 26, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/26/belize-gets-third-trade-policy-review-under-wto/">Belize Gets Third Trade Policy Review Under WTO</a>
							<span class="post-date">April 26, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/26/elderly-man-dies-in-road-incident-in-northern-belize/">Elderly Man Dies in Road Incident in Northern Belize</a>
							<span class="post-date">April 26, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/26/minor-injuries-sustained-in-mahogany-streets-traffic-incident/">Minor Injuries Sustained in Mahogany Street&#8217;s Traffic Incident</a>
							<span class="post-date">April 26, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/26/mayor-bernard-to-seek-re-election-in-2018/">Mayor Bernard to Seek Re-election in 2018</a>
							<span class="post-date">April 26, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/26/complainant-halts-action-against-accused-rapist/">Complainant Halts Action Against Accused Rapist</a>
							<span class="post-date">April 26, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/26/stanley-fined-500-for-drug-trafficking/">Stanley Fined $500 for Drug Trafficking</a>
							<span class="post-date">April 26, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/26/gabourel-to-be-tried-for-gordons-murder/">Gabourel to Be Tried for Gordon&#8217;s Murder</a>
							<span class="post-date">April 26, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/26/book-week-2017-leaders-are-readers/">Book Week 2017: Leaders are Readers</a>
							<span class="post-date">April 26, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/25/mr-middleton-slated-to-reappear-for-senate-investigation/">Mr Middleton Slated to Reappear for Senate Investigation</a>
							<span class="post-date">April 25, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/25/eus-assistance-to-belize-goes-beyond-the-sugar-industry/">EU&#8217;s Assistance to Belize Goes Beyond the Sugar Industry</a>
							<span class="post-date">April 25, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/25/eu-says-cane-farmers-are-preparing-well-in-belize-for-upcoming-changes/">EU Says Cane Farmers Are Preparing Well in Belize for Upcoming Changes</a>
							<span class="post-date">April 25, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/25/home-affairs-ceo-alludes-to-acp-chester-williams-being-ineffective/">Home Affairs’ CEO Alludes to ACP Chester Williams Being Ineffective</a>
							<span class="post-date">April 25, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/25/dpp-to-determine-the-way-forward-on-the-rape-allegation-against-magistrate/">DPP To Determine the Way Forward on the Rape Allegation Against Magistrate</a>
							<span class="post-date">April 25, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/25/three-northern-primary-schools-courtesy-european-union/">Three Northern Primary Schools Courtesy European Union</a>
							<span class="post-date">April 25, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/25/san-ignacio-mayor-clears-up-rumors-on-plans-for-city-hall/">San Ignacio Mayor Clears Up Rumors on Plans for City Hall</a>
							<span class="post-date">April 25, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/25/belize-joins-defence-counterparts-at-regional-security-conference/">Belize Joins Defence Counterparts at Regional Security Conference</a>
							<span class="post-date">April 25, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/25/trio-charged-for-killing-santiago-garcia/">Trio Charged for Killing Santiago Garcia</a>
							<span class="post-date">April 25, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/25/fcd-wants-government-to-take-action-to-stop-gold-panning-in-the-chiquibul/">FCD Wants Government to Take Action to Stop Gold Panning in the Chiquibul</a>
							<span class="post-date">April 25, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/25/alwin-cruz-wanted-by-the-authorities/">Alwin Cruz Wanted by the Authorities</a>
							<span class="post-date">April 25, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/25/ground-breaks-for-expansion-at-cayo-christian-academy/">Ground Breaks for Expansion at Cayo Christian Academy</a>
							<span class="post-date">April 25, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/04/25/feeding-the-children-at-st-johns-vianney/">Feeding the Children at St John&#8217;s Vianney</a>
							<span class="post-date">April 25, 2017</span>
						</li>
				</ul>
		</div>		<div class="sidebar-widget"><h3 class="widget"><span class="widget">Local Weather</span></h3><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=CAC|BZ|BH001|BELIZE&amp;metric=0" target="_blank" >Belize City</a></div>
<div>April 27, 2017, 11:47 am</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://lovefm.com/wp-content/plugins/wp-forecast/icons/03.gif' alt='Partly sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Partly sunny<br/>90&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>real feel: 117&deg;F</div>
<div>current pressure: 30 in</div>
<div>humidity: 79%</div>
<div>wind speed: 6 kts E</div>
<div>wind gusts: 6 kts</div>
<div>UV-Index: 11</div>
<div>sunrise: 5:29 am</div>
<div>sunset: 6:12 pm</div>
<div class="wp-forecast-copyright"><a href="http://www.accuweather.com">&copy; 2017 AccuWeather, Inc.</a></div></div>
</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast April 27, 2017</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://lovefm.com/wp-content/plugins/wp-forecast/icons/03.gif' alt='Partly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly sunny</div><div>93&deg;F</div><div>wind speed: 6 kts ESE</div><div>wind gusts: 10 kts</div>
<div>max. UV-Index: 12</div>
</div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://lovefm.com/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy</div><div>81&deg;F</div><div>wind speed: 6 kts ESE</div><div>wind gusts: 8 kts</div>
<div>max. UV-Index: 12</div>
</div></div>
</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="sidebar-widget"><h3 class="widget"><span class="widget">Facebook Fans</span></h3>
		<div class="widget-fb">

			<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Love-FM-News-and-Music-Power/114262182112994&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>

		</div>


		</div>
</div><!--sidebar-container-->
</div><!--content-->

<div id="footer">
	<div class="footer-widget"><h3>Advertise with us</h3>			<div class="textwidget">Love FM prides itself in having several programs that attract various audiences. You will find that our rates for advertising will definitely be worth the publicity and attention your business/project demands. Contact our sales persons at your convenience: Martha Montero 501-631-4859, Terry Gordon 501-610-1484, Renira Pollard 501-610-6472</div>
		</div>
</div><!--footer-->
<div id="footer-bottom">
	<div id="footer-nav1">
		<div class="menu-topmenu-container"><ul id="menu-topmenu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3300"><a href="http://lovefm.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3299"><a href="http://lovefm.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3297"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
</ul></div>
	</div><!--footer-nav1-->
	<div id="footer-nav2">
		<div class="menu"><ul>
<li class="page_item page-item-15"><a href="http://lovefm.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-17"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li class="page_item page-item-3294"><a href="http://lovefm.com/elections-2015/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-3241"><a href="http://lovefm.com/elections-2015/voter-turnout-statistics/">Voter Turnout Statistics</a></li>
<li class="page_item page-item-3344"><a href="http://lovefm.com/elections-2015/voting-results/">Voting Results</a></li>
</ul></div>

	</div><!--footer-nav2-->
	<div id="footer-info">
		Copyright © 2015 LoveFM.com
	</div><!--footer-info-->
</div><!--footer-bottom-->

</div><!--wrapper-inner-->
</div><!--wrapper-->
</div><!--site-->

<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='http://lovefm.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"http:\/\/lovefm.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"ddb844c16c","ajaxurl":"http:\/\/lovefm.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"http:\/\/lovefm.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='http://lovefm.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>


<script type="text/javascript">
jQuery(document).ready(function($){
	$(window).load(function() {
	$('.flexslider').flexslider({
	animation: "slide",
	slideshowSpeed: 10000,
	controlsContainer: ".flexslider-container"
	});
	});
});
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 145,
	minItems	: 2,
	margin		: 10
});
var main_menu=new main_menu.dd("main_menu");
main_menu.init("main_menu","menuhover");
});
</script>



</body>
</html>