<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
<script src='https://www.google.com/recaptcha/api.js'></script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:type" content="article" />

<meta property="og:image" content="https://i1.wp.com/lovefm.com/wp-content/uploads/2016/01/CARICOM-Secretariat.jpg?resize=150%2C150" />

<style>
table#gridtable {
    border-collapse: collapse;
    border-color: #666666;
    border-width: 1px;
    color: #333333;
    font-size: 11px;
}
table#gridtable td {
    background-color: #ffffff;
    border-color: #666666;
    border-style: solid;
    border-width: 1px;
    padding: 8px;
}
</style>

<title>

  CARICOM &#038; Mexico meet in Belize - Love FM &#8211; News &amp; Music Power
</title>



<!--<link rel="stylesheet" type="text/css" media="all" href="http://lovefm.com/wp-content/themes/resportsive/style.css" />-->
<link rel="stylesheet" type="text/css" media="screen, projection" href="http://lovefm.com/wp-content/themes/resportsive/style.css?1494258150"  />

<link rel="shortcut icon" href="http://lovefm.com/wp-content/uploads/2015/05/16x16-heart-red-valentine-icon.png" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://lovefm.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://lovefm.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://lovefm.com/feed/atom/" />

<link rel="pingback" href="http://lovefm.com/xmlrpc.php" />




<link rel="stylesheet" id="wp-forecast-css" href="http://lovefm.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<style type='text/css'>li.lgf-item{width:166px;} li.lgi-item{width:166px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Love FM - News &amp; Music Power &raquo; Feed" href="http://lovefm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Love FM - News &amp; Music Power &raquo; Comments Feed" href="http://lovefm.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lovefm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://lovefm.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank-popup.css-css'  href='http://lovefm.com/wp-content/plugins/gallery-bank/assets/admin/layout/css/gallery-bank-popup.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lovefm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://lovefm.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://lovefm.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://lovefm.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='http://lovefm.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='http://lovefm.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='http://lovefm.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lovefm.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://lovefm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lovefm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"lovefm.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.2'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"N","draganddrop":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/jquery.flexslider.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/jquery.elastislide.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/ticker.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/themes/resportsive/js/respond.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://lovefm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lovefm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lovefm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PUP objects to Arzu’s Re-appointment' href='http://lovefm.com/2017/10/20/pup-objects-to-arzus-re-appointment/' />
<link rel='next' title='Guatemala will hold Referendum on March 18, 2018' href='http://lovefm.com/2017/10/20/guatemala-will-hold-referendum-on-march-18-2018/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://lovefm.com/2017/10/20/caricom-mexico-meet-in-belize/" />
<link rel='shortlink' href='http://wp.me/p7aLrP-4HF' />
<link rel="alternate" type="application/json+oembed" href="http://lovefm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovefm.com%2F2017%2F10%2F20%2Fcaricom-mexico-meet-in-belize%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lovefm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovefm.com%2F2017%2F10%2F20%2Fcaricom-mexico-meet-in-belize%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CARICOM &#038; Mexico meet in Belize" />
<meta property="og:url" content="http://lovefm.com/2017/10/20/caricom-mexico-meet-in-belize/" />
<meta property="og:description" content="Guyana’s President David Granger, accompanied by Second Vice President and Minister of Foreign Affairs, Carl Greenidge will be attending the fourth CARICOM/Mexico Summit, in Belize City. The summit…" />
<meta property="article:published_time" content="2017-10-21T02:57:33+00:00" />
<meta property="article:modified_time" content="2017-10-21T02:57:33+00:00" />
<meta property="og:site_name" content="Love FM - News &amp; Music Power" />
<meta property="og:image" content="https://i1.wp.com/lovefm.com/wp-content/uploads/2016/01/CARICOM-Secretariat.jpg?fit=610%2C400" />
<meta property="og:image:width" content="610" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/lovefm.com/wp-content/uploads/2016/01/CARICOM-Secretariat.jpg?fit=610%2C400&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-100337849-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->



</head>



<body class="post-template-default single single-post postid-18083 single-format-standard">



<div id="site">

	<div id="header-top-wrapper">

		<div id="header-top">

			<div id="header-top-left">

				<div class="menu"><ul>
<li class="page_item page-item-15"><a href="http://lovefm.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-17"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li class="page_item page-item-3294"><a href="http://lovefm.com/elections-2015/video-gallery/">Video Gallery</a></li>
</ul></div>

			</div><!--header-top-left-->

			<div id="header-top-right">

				<form method="get" id="searchform" action="http://lovefm.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
			</div><!--header-top-right-->

		</div><!--header-top-->

	</div><!--header-top-wrapper-->

	<div id="header-wrapper">

		<div id="header">

			<div id="header-contain">

				<div id="header-bottom">

					<div id="logo">

						
						<a href="http://lovefm.com"><img src="http://lovefm.com/wp-content/uploads/2015/05/lovefm-logo2.png" alt="Love FM &#8211; News &amp; Music Power" /></a>

						
					</div><!--logo-->

					
					<div id="news-ticker">

						<ul id="ticker">

							
							<li><a href="http://lovefm.com/2017/10/20/oil-moratorium-bill-introduced-in-the-house-of-representative/">Oil Moratorium Bill introduced in the House of Representative</a></li>

							
							<li><a href="http://lovefm.com/2017/10/20/gob-seeks-to-secure-a-loan-from-opec/">GOB seeks to secure a loan from OPEC</a></li>

							
							<li><a href="http://lovefm.com/2017/10/20/bill-introduce-to-amend-the-international-banking-act/">Bill introduce to Amend the International Banking Act</a></li>

							
							<li><a href="http://lovefm.com/2017/10/20/second-third-readings-of-misuse-of-drugs-amendment-bill-2017-in-house/">Second &#038; Third Readings of Misuse of Drugs (Amendment) Bill 2017 in House</a></li>

							
							<li><a href="http://lovefm.com/2017/10/20/guatemala-will-hold-referendum-on-march-18-2018/">Guatemala will hold Referendum on March 18, 2018</a></li>

							
							<li><a href="http://lovefm.com/2017/10/20/caricom-mexico-meet-in-belize/">CARICOM &#038; Mexico meet in Belize</a></li>

							
							<li><a href="http://lovefm.com/2017/10/20/pup-objects-to-arzus-re-appointment/">PUP objects to Arzu’s Re-appointment</a></li>

							
							<li><a href="http://lovefm.com/2017/10/20/pm-met-with-secretary-general-of-oas-in-washington/">PM met with Secretary General of OAS in Washington</a></li>

							
							<li><a href="http://lovefm.com/2017/10/20/a-telethon-for-the-caribbean-nations/">A Telethon for the Caribbean Nations</a></li>

							
							<li><a href="http://lovefm.com/2017/10/20/btbs-annual-conference-looks-at-sustainable-culinary-tourism/">BTB&#8217;s Annual Conference looks at Sustainable &#038; Culinary Tourism</a></li>

							
						</ul>

					</div><!--news-ticker-->

								

				</div><!--header-bottom-->

				<div id="nav-main">

					<div class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-3300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3300"><a href="http://lovefm.com/">Home</a></li>
<li id="menu-item-3299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3299"><a href="http://lovefm.com/about/">About</a></li>
<li id="menu-item-3298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3297"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
</ul></div>
				</div><!--nav-main-->

				<div id="nav-mobi">

					<div class="flip">Menu</div>

					<div class="panel"><div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3300"><a href="http://lovefm.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3299"><a href="http://lovefm.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3297"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
</ul></div></div>

				</div><!--nav-mobi-->

			</div><!--header-contain-->

		</div><!--header-->

	</div><!--header-wrapper-->

	<div id="wrapper">

		<div id="wrapper-inner">

			
				<div id="content">
<div id="main">
	<div id="post-area" class="post-18074 post type-post status-publish format-standard has-post-thumbnail hentry category-tourism tag-headlines">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://lovefm.com">Home</a>  /  <a href="http://lovefm.com/category/caricom/">CARICOM</a>  /  <span class="current">CARICOM &#038; Mexico meet in Belize</span></div>		</div><!--breadcrumb-->

		<h1 class="headline">CARICOM &#038; Mexico meet in Belize</h1>

		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://lovefm.com/author/jmckenzie/" title="Posts by Johnelle McKenzie" rel="author">Johnelle McKenzie</a>			</div><!--post-info-left-->
			<div id="post-info-right">
				Updated: October 20, 2017			</div><!--post-info-right-->
		</div><!--post-info-->

		<div id="social-box">
			<div class="post-social-horz">
				<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Flovefm.com%2F2017%2F10%2F20%2Fcaricom-mexico-meet-in-belize%2F&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:20px;">
</iframe>

			</div><!--post-social-horz-->
			<div class="post-social-horz">

				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>

			</div><!--post-social-horz-->

			<div class="post-social-horz">

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

			</div><!--post-social-horz-->

		</div><!--social-box-->

		<div id="social-box-vert">

			<div class="post-social-vert">

				<iframe src="http://www.facebook.com/plugins/like.php?&amp;href=http%3A%2F%2Flovefm.com%2F2017%2F10%2F20%2Fcaricom-mexico-meet-in-belize%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:60px;" allowTransparency="true"></iframe>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<g:plusone size="tall"></g:plusone>

			</div><!--post-social-vert-->

		</div><!--social-box-vert-->

		<div id="content-area">

								<img width="610" height="400" src="https://i1.wp.com/lovefm.com/wp-content/uploads/2016/01/CARICOM-Secretariat.jpg?resize=610%2C400" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://i1.wp.com/lovefm.com/wp-content/uploads/2016/01/CARICOM-Secretariat.jpg?w=610 610w, https://i1.wp.com/lovefm.com/wp-content/uploads/2016/01/CARICOM-Secretariat.jpg?resize=300%2C197 300w, https://i1.wp.com/lovefm.com/wp-content/uploads/2016/01/CARICOM-Secretariat.jpg?resize=145%2C95 145w" sizes="(max-width: 610px) 100vw, 610px" data-attachment-id="4584" data-permalink="http://lovefm.com/2016/01/07/sg-larocque-says-debt-reports-are-not-an-accurate-reflection-of-reality/caricom-secretariat/" data-orig-file="https://i1.wp.com/lovefm.com/wp-content/uploads/2016/01/CARICOM-Secretariat.jpg?fit=610%2C400" data-orig-size="610,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CARICOM Secretariat" data-image-description="" data-medium-file="https://i1.wp.com/lovefm.com/wp-content/uploads/2016/01/CARICOM-Secretariat.jpg?fit=300%2C197" data-large-file="https://i1.wp.com/lovefm.com/wp-content/uploads/2016/01/CARICOM-Secretariat.jpg?fit=610%2C400" />							<p>Guyana’s President David Granger, accompanied by Second Vice President and Minister of Foreign Affairs, Carl Greenidge will be attending the fourth CARICOM/Mexico Summit, in Belize City. The summit is scheduled to take place on Wednesday, October twenty-five and is expected to provide a platform for dialogue at the highest political level on issues of mutual importance, including CARICOM/Mexico trade relations, cooperation on agriculture, climate change, sustainable development, natural disasters and disaster management. Mexican President, Enrique Peña Nieto, is scheduled to be in Belize for the Summit, upon the invitation of Belize’s Prime Minister, Dean Barrow and will co-chair the event. The President’s participation aims to consolidate the progress of the third CARICOM – Mexico Summit and endorse Mexico’s importance to cooperation with the Caribbean in matters of security, migration, climate change mitigation and prevention of natural disasters. The Caribbean and Mexico share a longstanding relationship, with Mexico being the first country to establish a joint commission with CARICOM in 1974.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18083" class="share-twitter sd-button share-icon no-text" href="http://lovefm.com/2017/10/20/caricom-mexico-meet-in-belize/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18083" class="share-facebook sd-button share-icon no-text" href="http://lovefm.com/2017/10/20/caricom-mexico-meet-in-belize/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18083" class="share-google-plus-1 sd-button share-icon no-text" href="http://lovefm.com/2017/10/20/caricom-mexico-meet-in-belize/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				</div>
		<div class="post-tags"><a href="http://lovefm.com/tag/headlines/" rel="tag">Headlines</a></div>
		<div class="breaker"></div>
		
            <div class="small-cat">
            <h2 class="section top-20"><span class="section">Related Posts</span></h2>
		<div class="small-cat-story"><ul>
            
            <li>
                <div class="img-story">
			
			<a href="http://lovefm.com/2017/10/20/oil-moratorium-bill-introduced-in-the-house-of-representative/" rel="bookmark" title="Oil Moratorium Bill introduced in the House of Representative" class="img-shadow"><img width="145" height="95" src="https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/OIL-MORATORIUM.jpg?resize=145%2C95" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/OIL-MORATORIUM.jpg?resize=610%2C400 610w, https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/OIL-MORATORIUM.jpg?resize=300%2C197 300w, https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/OIL-MORATORIUM.jpg?resize=145%2C95 145w, https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/OIL-MORATORIUM.jpg?zoom=3&amp;resize=145%2C95 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="18097" data-permalink="http://lovefm.com/2017/10/20/oil-moratorium-bill-introduced-in-the-house-of-representative/oil-moratorium/" data-orig-file="https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/OIL-MORATORIUM.jpg?fit=720%2C480" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OIL MORATORIUM" data-image-description="" data-medium-file="https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/OIL-MORATORIUM.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/OIL-MORATORIUM.jpg?fit=610%2C407" /></a>
			
		</div><!--img-story-->
		<a href="http://lovefm.com/2017/10/20/oil-moratorium-bill-introduced-in-the-house-of-representative/" rel="bookmark">Oil Moratorium Bill introduced in the House of Representative</a>
            </li>
            
            <li>
                <div class="img-story">
			
			<a href="http://lovefm.com/2017/10/20/gob-seeks-to-secure-a-loan-from-opec/" rel="bookmark" title="GOB seeks to secure a loan from OPEC" class="img-shadow"><img width="145" height="95" src="https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/OPEC-BRIDGE-FUN-2.jpg?resize=145%2C95" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/OPEC-BRIDGE-FUN-2.jpg?resize=610%2C400 610w, https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/OPEC-BRIDGE-FUN-2.jpg?resize=300%2C197 300w, https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/OPEC-BRIDGE-FUN-2.jpg?resize=145%2C95 145w, https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/OPEC-BRIDGE-FUN-2.jpg?zoom=3&amp;resize=145%2C95 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="18094" data-permalink="http://lovefm.com/2017/10/20/gob-seeks-to-secure-a-loan-from-opec/opec-bridge-fun-2/" data-orig-file="https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/OPEC-BRIDGE-FUN-2.jpg?fit=720%2C480" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OPEC BRIDGE FUN 2" data-image-description="" data-medium-file="https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/OPEC-BRIDGE-FUN-2.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/OPEC-BRIDGE-FUN-2.jpg?fit=610%2C407" /></a>
			
		</div><!--img-story-->
		<a href="http://lovefm.com/2017/10/20/gob-seeks-to-secure-a-loan-from-opec/" rel="bookmark">GOB seeks to secure a loan from OPEC</a>
            </li>
            
            <li>
                <div class="img-story">
			
			<a href="http://lovefm.com/2017/10/20/bill-introduce-to-amend-the-international-banking-act/" rel="bookmark" title="Bill introduce to Amend the International Banking Act" class="img-shadow"><img width="145" height="95" src="https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/CORRESPONDENT-BANKING-1.jpg?resize=145%2C95" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/CORRESPONDENT-BANKING-1.jpg?resize=610%2C400 610w, https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/CORRESPONDENT-BANKING-1.jpg?resize=300%2C197 300w, https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/CORRESPONDENT-BANKING-1.jpg?resize=145%2C95 145w, https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/CORRESPONDENT-BANKING-1.jpg?zoom=3&amp;resize=145%2C95 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="18091" data-permalink="http://lovefm.com/2017/10/20/bill-introduce-to-amend-the-international-banking-act/correspondent-banking-1/" data-orig-file="https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/CORRESPONDENT-BANKING-1.jpg?fit=720%2C480" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CORRESPONDENT BANKING 1" data-image-description="" data-medium-file="https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/CORRESPONDENT-BANKING-1.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/lovefm.com/wp-content/uploads/2017/10/CORRESPONDENT-BANKING-1.jpg?fit=610%2C407" /></a>
			
		</div><!--img-story-->
		<a href="http://lovefm.com/2017/10/20/bill-introduce-to-amend-the-international-banking-act/" rel="bookmark">Bill introduce to Amend the International Banking Act</a>
            </li>
            
            <li>
                <div class="img-story">
			
			<a href="http://lovefm.com/2017/10/20/second-third-readings-of-misuse-of-drugs-amendment-bill-2017-in-house/" rel="bookmark" title="Second &#038; Third Readings of Misuse of Drugs (Amendment) Bill 2017 in House" class="img-shadow"><img width="145" height="95" src="https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/WEED-DECRIMINILIZATION.jpg?resize=145%2C95" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/WEED-DECRIMINILIZATION.jpg?resize=610%2C400 610w, https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/WEED-DECRIMINILIZATION.jpg?resize=300%2C197 300w, https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/WEED-DECRIMINILIZATION.jpg?resize=145%2C95 145w, https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/WEED-DECRIMINILIZATION.jpg?zoom=3&amp;resize=145%2C95 435w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="18088" data-permalink="http://lovefm.com/2017/10/20/second-third-readings-of-misuse-of-drugs-amendment-bill-2017-in-house/weed-decriminilization/" data-orig-file="https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/WEED-DECRIMINILIZATION.jpg?fit=720%2C480" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WEED DECRIMINILIZATION" data-image-description="" data-medium-file="https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/WEED-DECRIMINILIZATION.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/lovefm.com/wp-content/uploads/2017/10/WEED-DECRIMINILIZATION.jpg?fit=610%2C407" /></a>
			
		</div><!--img-story-->
		<a href="http://lovefm.com/2017/10/20/second-third-readings-of-misuse-of-drugs-amendment-bill-2017-in-house/" rel="bookmark">Second &#038; Third Readings of Misuse of Drugs (Amendment) Bill 2017 in House</a>
            </li>
            </ul></div></div>			<div id="comments">
				
	

</div><!--comments-->		
	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-container">

	<div class="sidebar-widget"><h3 class="widget"><span class="widget">Radio Stream</span></h3>			<div class="textwidget"><a class="btnListen" href="http://www.digicell.bz/belize-web" target="_blank">Listen Live</a></div>
		</div><div class="sidebar-widget"><h3 class="widget"><span class="widget">Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://lovefm.com/2017/10/'> October 2017 &nbsp;(223)</option>
	<option value='http://lovefm.com/2017/09/'> September 2017 &nbsp;(284)</option>
	<option value='http://lovefm.com/2017/08/'> August 2017 &nbsp;(340)</option>
	<option value='http://lovefm.com/2017/07/'> July 2017 &nbsp;(250)</option>
	<option value='http://lovefm.com/2017/06/'> June 2017 &nbsp;(151)</option>
	<option value='http://lovefm.com/2017/05/'> May 2017 &nbsp;(224)</option>
	<option value='http://lovefm.com/2017/04/'> April 2017 &nbsp;(194)</option>
	<option value='http://lovefm.com/2017/03/'> March 2017 &nbsp;(164)</option>
	<option value='http://lovefm.com/2017/02/'> February 2017 &nbsp;(196)</option>
	<option value='http://lovefm.com/2017/01/'> January 2017 &nbsp;(208)</option>
	<option value='http://lovefm.com/2016/12/'> December 2016 &nbsp;(169)</option>
	<option value='http://lovefm.com/2016/11/'> November 2016 &nbsp;(138)</option>
	<option value='http://lovefm.com/2016/10/'> October 2016 &nbsp;(208)</option>
	<option value='http://lovefm.com/2016/09/'> September 2016 &nbsp;(148)</option>
	<option value='http://lovefm.com/2016/08/'> August 2016 &nbsp;(113)</option>
	<option value='http://lovefm.com/2016/07/'> July 2016 &nbsp;(145)</option>
	<option value='http://lovefm.com/2016/06/'> June 2016 &nbsp;(175)</option>
	<option value='http://lovefm.com/2016/05/'> May 2016 &nbsp;(211)</option>
	<option value='http://lovefm.com/2016/04/'> April 2016 &nbsp;(235)</option>
	<option value='http://lovefm.com/2016/03/'> March 2016 &nbsp;(187)</option>
	<option value='http://lovefm.com/2016/02/'> February 2016 &nbsp;(250)</option>
	<option value='http://lovefm.com/2016/01/'> January 2016 &nbsp;(226)</option>
	<option value='http://lovefm.com/2015/12/'> December 2015 &nbsp;(152)</option>
	<option value='http://lovefm.com/2015/11/'> November 2015 &nbsp;(146)</option>
	<option value='http://lovefm.com/2015/10/'> October 2015 &nbsp;(145)</option>
	<option value='http://lovefm.com/2015/09/'> September 2015 &nbsp;(169)</option>
	<option value='http://lovefm.com/2015/08/'> August 2015 &nbsp;(199)</option>
	<option value='http://lovefm.com/2015/07/'> July 2015 &nbsp;(173)</option>
	<option value='http://lovefm.com/2015/06/'> June 2015 &nbsp;(185)</option>
	<option value='http://lovefm.com/2015/05/'> May 2015 &nbsp;(73)</option>

		</select>
		</div>		<div class="sidebar-widget">		<h3 class="widget"><span class="widget">Recent News</span></h3>		<ul>
					<li>
				<a href="http://lovefm.com/2017/10/20/oil-moratorium-bill-introduced-in-the-house-of-representative/">Oil Moratorium Bill introduced in the House of Representative</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/20/gob-seeks-to-secure-a-loan-from-opec/">GOB seeks to secure a loan from OPEC</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/20/bill-introduce-to-amend-the-international-banking-act/">Bill introduce to Amend the International Banking Act</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/20/second-third-readings-of-misuse-of-drugs-amendment-bill-2017-in-house/">Second &#038; Third Readings of Misuse of Drugs (Amendment) Bill 2017 in House</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/20/guatemala-will-hold-referendum-on-march-18-2018/">Guatemala will hold Referendum on March 18, 2018</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/20/caricom-mexico-meet-in-belize/">CARICOM &#038; Mexico meet in Belize</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/20/pup-objects-to-arzus-re-appointment/">PUP objects to Arzu’s Re-appointment</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/20/pm-met-with-secretary-general-of-oas-in-washington/">PM met with Secretary General of OAS in Washington</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/20/a-telethon-for-the-caribbean-nations/">A Telethon for the Caribbean Nations</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/20/btbs-annual-conference-looks-at-sustainable-culinary-tourism/">BTB&#8217;s Annual Conference looks at Sustainable &#038; Culinary Tourism</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/20/single-mom-receives-new-home/">Single Mom Receives New Home</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/20/bail-for-mejia-charged-for-aggravated-burglary/">Bail for Mejia Charged for Aggravated Burglary</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/20/bail-for-tut-accused-of-kept-prohibited-firearm-ammunition/">Bail for Tut Accused of Kept Prohibited Firearm &#038; Ammunition</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/20/galens-students-participated-in-a-walk-against-hunger-fundraiser/">Galen’s students participated in a “Walk Against Hunger” fundraiser</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/20/st-martins-credit-union-to-open-branch-in-benque/">St. Martin’s Credit Union to Open Branch in Benque</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/19/engineer-shares-the-specifics-of-the-fabers-road-project/">Engineer shares specifics of Fabers Road Project</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/19/pm-we-are-going-to-get-value-for-money-from-imer-hernandez/">PM: “We are going to get value for money&#8221; from Fabers Road project</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/19/moody-comments-on-lake-independence-blvd/">Moody comments on Lake Independence Blvd</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/19/pm-discusses-the-lowering-of-gas-prices/">PM discusses the lowering of Gas Prices</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/19/mayor-bradley-responds-to-moodys-statement/">Mayor Bradley responds to Moody’s Statement</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/19/elrington-comments-on-boycott-between-the-media-the-police/">Elrington comments on boycott between the Media &#038; Police</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/19/minister-of-defence-refutes-claim-of-divide-within-the-udp/">Minister of Defence refutes Claim of Divide within the UDP</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/19/musa-will-not-challenge-briceno-for-the-leadership/">Musa will not challenge Briceno for PUP leadership</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/19/pm-discusses-his-retirement/">PM discusses his Retirement</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="http://lovefm.com/2017/10/19/colonel-steven-ortega-to-succeed-brigadier-general-david-jones/">Colonel Steven Ortega to succeed Brigadier General David Jones</a>
							<span class="post-date">October 19, 2017</span>
						</li>
				</ul>
		</div>		<div class="sidebar-widget"><h3 class="widget"><span class="widget">Local Weather</span></h3><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=CAC|BZ|BH001|BELIZE&amp;metric=0" target="_blank" >Belize City</a></div>
<div>October 20, 2017, 11:02 pm</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://lovefm.com/wp-content/plugins/wp-forecast/icons/38.gif' alt='Mostly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Mostly cloudy<br/>76&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>real feel: 85&deg;F</div>
<div>current pressure: 30 in</div>
<div>humidity: 100%</div>
<div>wind speed: 2 kts WNW</div>
<div>wind gusts: 4 kts</div>
<div>UV-Index: 0</div>
<div>sunrise: 5:48 am</div>
<div>sunset: 5:28 pm</div>
<div class="wp-forecast-copyright"><a href="http://www.accuweather.com">&copy; 2017 AccuWeather, Inc.</a></div></div>
</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast October 20, 2017</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://lovefm.com/wp-content/plugins/wp-forecast/icons/16.gif' alt='Mostly cloudy with thundershowers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly cloudy with thundershowers</div><div>84&deg;F</div><div>wind speed: 2 kts NNE</div><div>wind gusts: 6 kts</div>
<div>max. UV-Index: 7</div>
</div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://lovefm.com/wp-content/plugins/wp-forecast/icons/41.gif' alt='Partly cloudy with thunderstorms' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy with thunderstorms</div><div>75&deg;F</div><div>wind speed: 2 kts NNW</div><div>wind gusts: 4 kts</div>
<div>max. UV-Index: 7</div>
</div></div>
</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="sidebar-widget"><h3 class="widget"><span class="widget">Facebook Fans</span></h3>
		<div class="widget-fb">

			<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Love-FM-News-and-Music-Power/114262182112994&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>

		</div>


		</div><div class="sidebar-widget">			<div class="textwidget"><p><a href="http://neopeople.bz/download-page/" target="_blank"><img src="https://i1.wp.com/lovefm.com/wp-content/uploads/2017/07/Neo_people_GIF_ad1.gif?w=610" data-recalc-dims="1"></a></p>
</div>
		</div>
</div><!--sidebar-container-->
</div><!--content-->

<div id="footer">
	<div class="footer-widget"><h3>Advertise with us</h3>			<div class="textwidget"><p>Love FM prides itself in having several programs that attract various audiences. You will find that our rates for advertising will definitely be worth the publicity and attention your business/project demands. Contact our sales persons at your convenience: Martha Montero 501-631-4859 OR  Renira Pollard 501-610-6472</p>
</div>
		</div>
</div><!--footer-->
<div id="footer-bottom">
	<div id="footer-nav1">
		<div class="menu-topmenu-container"><ul id="menu-topmenu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3300"><a href="http://lovefm.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3299"><a href="http://lovefm.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3297"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
</ul></div>
	</div><!--footer-nav1-->
	<div id="footer-nav2">
		<div class="menu"><ul>
<li class="page_item page-item-15"><a href="http://lovefm.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="http://lovefm.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-17"><a href="http://lovefm.com/on-air-schedule/">On-Air Schedule</a></li>
<li class="page_item page-item-3294"><a href="http://lovefm.com/elections-2015/video-gallery/">Video Gallery</a></li>
</ul></div>

	</div><!--footer-nav2-->
	<div id="footer-info">
		Copyright © 2015 LoveFM.com
	</div><!--footer-info-->
</div><!--footer-bottom-->

</div><!--wrapper-inner-->
</div><!--wrapper-->
</div><!--site-->

<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/lovefm.com\/2017\/10\/20\/caricom-mexico-meet-in-belize\/":18083};
	</script>
<script type='text/javascript' src='http://lovefm.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/lovefm.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"http:\/\/lovefm.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"197dbc8d93","ajaxurl":"http:\/\/lovefm.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"http:\/\/lovefm.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='http://lovefm.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovefm.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'106000025',post:'18083',tz:'-6',srv:'lovefm.com'} ]);
	_stq.push([ 'clickTrackerInit', '106000025', '18083' ]);
</script>


<script type="text/javascript">
jQuery(document).ready(function($){
	$(window).load(function() {
	$('.flexslider').flexslider({
	animation: "slide",
	slideshowSpeed: 10000,
	controlsContainer: ".flexslider-container"
	});
	});
});
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 145,
	minItems	: 2,
	margin		: 10
});
var main_menu=new main_menu.dd("main_menu");
main_menu.init("main_menu","menuhover");
});
</script>



</body>
</html>